z/Scope TN3270 6.2.0.145

"z/Scope TN3270" snapshot

z/Scope Express is a SSL-enabled multi-session terminal emulator for accessing IBM Mainframes under Windows platforms. Supports TN3270E, SSL 2/3 and TLS 1. protocols.

Advertising
Software information
Platform:
Windows 7/Vista/XP/2000/Server/95/98
Publisher:
Cybele Software, Inc.
Price:
$46
File size:
1.38 Mb
Date added:
December 26, 2011
Screenshot:
Product page:
Description from the Publisher
z/Scope Express 3270 offers an unmatched look&feel and the most intuitive and user-friendly interface. Also gives full support of Internet-Standard comunication protocols TN3270E, SSL 2/3 and TLS 1. With z/Scope Express you will have all the necessary basic tools to experience a modern agile and fast terminal emulation. In addition, you will only use a very little portion of your PC memory, leaving more resources for other critical tasks.
Users reviews & testimonials

This software is not reviewed yet.

Advertising
Other downloads from this publisher

HTML5 RDP client for remote access to VDI / RDS, Windows programs, documents, files, and network resources through a PC, iPhone, iPad, Android tablet, ChromeBook, or any other device that supports HTML5. Remote audio and file transfer features.

Pure web RDP client for remote access to VDI / RDS, Windows programs, documents, files, and network resources through a PC, iPhone, iPad, Android tablet, ChromeBook, or any other device that supports HTML5.

ThinVNC is a pure-web Remote Desktop solution. The remote computer can be accessed from any OS platform through any HTML5 compliant browser (Firefox, Google Chrome, Safari, etc.). Web RDP Client. Register your license for FREE.

Buy now and get it for only $46! z/Scope Express is a SSL-enabled multi-session terminal emulator for accessing IBM As/400 under Windows platforms. z/Scope Express is Fast, Modern, Secure and Inexpensive.

z/Scope Express is a light-weight, fast and secure terminal emulator, featuring an integrated tabbed multisession emulation. It runs under Windows 98/ME/NT/2K/XP/Vista .